You're at the largest Shelby GT350 community !
2,800+ Members Strong!

Jump to content

Custom Search



Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dlaufman : (17 January 2018 - 09:45 PM)

GTv500

@  smokum : (16 January 2018 - 12:21 PM)

You probably not going to get alot of help on that car .... this site is mostly about the 15-18 GT350 models .... you need to go to site that specializes in those years of cars

@  Grl5252 : (16 January 2018 - 06:33 AM)

Just purchased 68 GT 350 looking for replacement parts,mostly interior

@  smokum : (15 January 2018 - 05:47 PM)

post deleted

@  skhilton53 : (05 January 2018 - 07:13 PM)

I have 1800 miles on 2017 GT350. When I was tracking it the dipstick kept coming out of the filler tube and enough oil to make a sizable cloud of smoke. Ford can't find anything wrong. Any ideas?

@  Fantiniastic : (31 December 2017 - 01:10 PM)

@Hell on Wheels I have just over 1000 miles on mine and I experience the same thing - don't think it's abnormal. I've read its an expected behavior of this engin

@  smokum : (30 December 2017 - 10:28 AM)

Try calling the hot line at FRPP .....

@  Hell on Wheels : (28 December 2017 - 09:58 PM)

My 2017 GT350 has 4000 miles on it. At about 2600 it started ticking upon acceleration and deceleration. There is a sweet spot in between. I've been told this is piston slap. Problem is it doesn't do it only when cold and doesn't go away when warmed up. This sound makes me cringe every time I drive the car. This sound can't be normal but Ford can't diagnose it. Help?

@  amorriso5044 : (27 December 2017 - 07:54 AM)

recaro

@  amorriso5044 : (27 December 2017 - 07:53 AM)

New to the group but i am looking to swap heated and cooled GT350 seats for GT350 track pack Recaro racing seats.. i know a lot of people don't like the feel of them but i personally love them my stupidity not getting them with the car when i bought the car. If anyone hears of anyone wanting to swap please let me known thanks

@  FLgt350 : (27 December 2017 - 06:56 AM)

Splitter letters

@  nfs1000f : (26 December 2017 - 08:15 AM)

Anyone want to sell me their factory car cover?

@  Fantiniastic : (24 December 2017 - 11:18 AM)

I've been driving around for the first 2 weeks of owning this car in normal mode with the exhaust, steering and shocks in sport. Had no idea how aggressive the ECU mapping was in SPORT. Holy cow!

@  smokum : (20 December 2017 - 01:00 PM)

mine isnt that bad .... no where near it ..... but once i reved to high and didnt have the clutch fully engage and got that smell .... it was my fault .. it did go away after a day ... i know better .. anyway go to your Ford store .... the clutch is covered for 12 mths or 12000 miles for defects ..... you might get lucky and get it replaced under warranty

@  Hitman1 : (19 December 2017 - 03:15 PM)

My 2017 GT 350 with just over 3000 miles has a burnt clutch/ burnt rubber smell coming from motor area and when A/C is turned on the cockpit is filled with the burnt smell. Regardless if I've been driving it or just sitting in the garage. Horrible smell emanating from engine bay... Any ideas? FYI - The clutch seems fine, no issues and has been driven correctly and easy in the first 3000 miles.

@  smokum : (14 December 2017 - 02:35 PM)

Rprout, my car consumes a quart about every 1200 miles give or take. I drive it aggresively on the streets using lots of high RPMS ... according to ford this is within normal limits of the design

@  Rprout : (13 December 2017 - 07:39 PM)

My 2017 GT 350 consumed 1qt in 920 miles - spirited street driving only - I see at least one person here with oil consumption issues. Anyone else? Remedies?

@  Foon : (08 December 2017 - 01:46 PM)

I changed dead battery in 2008 Shelby, now my instrument cluster is not working correctly. No fuel indication , no oil pressure indication,no blinkers or 4 ways(indication). All lights work but don't indicate. Did I blow a fuse, does the computer need reset??

@  smokum : (07 December 2017 - 03:30 PM)

Congrats tipmartinez ..... incredible car isnt it

@  tipmartinez : (05 December 2017 - 02:03 PM)

New member purchased a used 2016 GT350 in Aug. Loving it so far.


Shelby GT350 Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Shelby GT350 Forum - Home of the Shelby GT350 Registry

You must register to create topics or post in our community - but don't worry, this is a simple and free process that requires minimal information for you to signup. Be a part of Shelby GT350 Forum by signing up for a free account today and enjoy these benefits:
  • Invitations to special Shelby GT350 events
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos
  • Enter Shelby trivia contests
  • Receive special promotional offers. . .and more. Click here to join now.
Posted Image
 
Guest Message by DevFuse

Photo
- - - - -

Popping out of first gear


  • Please log in to reply
9 replies to this topic

#1 OFFLINE   Hogwild

Hogwild
  • New Member
  • 3 posts
  • Region:U.S. Pacific Coast
  • Location:Califonia
  • Group: myshelby

Posted 03 September 2017 - 02:40 PM

Is anyone have a problem with the tranny popping out of first from a dead stop? Doesn't happen often,but did happen at an intersection and almost got hit.




#2 OFFLINE   Krogen

Krogen
  • GT350 Member
  • 154 posts
  • Region:U.S. Pacific Coast
  • Location:Puget Sound
  • Group: myshelby

Posted 03 September 2017 - 05:14 PM

Only happened once in 6500 miles.  However, I have had several instances of it going "halfway" into first.  When that happens I'm greeted with gear grinding.  Most sticks I've driven do the "halfway thing" on occasion but it's usually really obvious.  It just feels halfway in.  You just go to neutral, let the clutch out for a sec and try again.  The GT350 fools me now and then since takes a fair amount of force to go into gears and has short throws to boot.  I think popping out of gear is the same phenomenon as I described, but the engagement is less so you get no grinding, but it pops out.  My transmission is getting smoother and this happens less often as the miles accumulate.  Hot weather seems to help and of course I'm getting more accustomed to the car's quirks.



#3 OFFLINE   Springer

Springer
  • GT350 Member
  • 126 posts
  • Region:U.S. Southern Plains
  • Location:Texas
  • Group: myshelby

Posted 03 September 2017 - 08:40 PM

No issues with my car.



#4 OFFLINE   smokum

smokum
  • Moderator
  • 1,235 posts
  • Region:U.S. Southern Atlantic
  • Location:Port Charlotte Fl
  • Group: myshelby

Posted 04 September 2017 - 12:18 PM

its happened but I blame it on human error .... either the syncros arent lined up right and its not fully engaged and it will pop out

 

doesnt happen often but its done a few times

 

don


Current ride:

 

2017 GT350 with convience package

 

Previous Rides

 

2015 Taurus SHO leased 11/03/2015

2007 GT500 664rwhp purchased 04/14/2014

2013 Boss 302 purchased 06/30/2013

1990 Taurus SHO purchased 07/09/2010

2007 GT500 553 rwhp purchased 12/08/2006


#5 OFFLINE   WAGT350

WAGT350
  • GT350 Member
  • 357 posts
  • Region:U.S. Pacific Northwest
  • Location:Seattle
  • Group: myshelby

Posted 23 September 2017 - 09:19 AM

No issues here. Much better tranny than my 2006 Z350.



#6 OFFLINE   smokum

smokum
  • Moderator
  • 1,235 posts
  • Region:U.S. Southern Atlantic
  • Location:Port Charlotte Fl
  • Group: myshelby

Posted 26 September 2017 - 09:53 AM

happened again to me yesterday. Just a matter of not having it fully in gear ... 

 

definitely driver error

 

 

don


Edited by smokum, 26 September 2017 - 09:53 AM.

Current ride:

 

2017 GT350 with convience package

 

Previous Rides

 

2015 Taurus SHO leased 11/03/2015

2007 GT500 664rwhp purchased 04/14/2014

2013 Boss 302 purchased 06/30/2013

1990 Taurus SHO purchased 07/09/2010

2007 GT500 553 rwhp purchased 12/08/2006


#7 OFFLINE   Giulio24

Giulio24
  • GT350 Member
  • 61 posts
  • Region:U.S. Pacific Coast
  • Location:Los Angeles, CA
  • Group: myshelby

Posted 26 September 2017 - 11:13 AM

Never popped out of first gear, but for the first couple hundred miles I too put it halfway into first. I think it's only because it was brand new, it hasn't happened to me in a while. Generally speaking, the transmission has become smoother over time



#8 OFFLINE   Krogen

Krogen
  • GT350 Member
  • 154 posts
  • Region:U.S. Pacific Coast
  • Location:Puget Sound
  • Group: myshelby

Posted 26 September 2017 - 09:32 PM

I just turned over 7500 mi on the way home from work tonight.  The transmission is definitely smoother after some miles.  No real surprise, though.  I've had three cars bought new that took quite a few miles to smooth up.  The other sticks, well, they were pretty worn in when I bought 'em.



#9 OFFLINE   smokum

smokum
  • Moderator
  • 1,235 posts
  • Region:U.S. Southern Atlantic
  • Location:Port Charlotte Fl
  • Group: myshelby

Posted 27 September 2017 - 08:08 AM

it is a very smooth transmission


Current ride:

 

2017 GT350 with convience package

 

Previous Rides

 

2015 Taurus SHO leased 11/03/2015

2007 GT500 664rwhp purchased 04/14/2014

2013 Boss 302 purchased 06/30/2013

1990 Taurus SHO purchased 07/09/2010

2007 GT500 553 rwhp purchased 12/08/2006


#10 OFFLINE   Texas Voodu

Texas Voodu
  • GT350 Member
  • 113 posts
  • Region:U.S. Southern Plains
  • Location:TEXAS
  • Group: myshelby

Posted 28 September 2017 - 07:47 PM

I have never had it happen in 2600 miles
2016 Mustang GT350 Triple Yellow
1966 Mustang Coupe
1971 Maverick Grabber




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users